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8 Choose the Pointer tool and click the mask thumbnail in the Layers panel.

The Property inspector shows that the mask was applied using its grayscale appearance. The 
darker pixels in the mask knock out the image of the car, while the lighter pixels in the mask 
show the car.

Create and edit text
Next you’ll add text to the document and apply text properties using the Property inspector. You’ll 
create four text blocks, two for the ad title and two for the body text.

Create the title text

First you’ll create the title text for the car rental ad.

1 Choose the Text tool in the Vector section of the Tools panel, and move the pointer over the 
document window.

The pointer changes to an I-beam, and the Property inspector displays text properties. 

2 In the Property inspector, do the following:

• Choose Times New Roman from the Font pop-up menu.

• Enter 85 as the font size.

• Click the Fill Color box. The pointer changes to the eyedropper pointer. Click the eyedropper 
pointer on the blue rectangle on the canvas.

The color pop-up window closes, and the Fill Color box changes to reflect the chosen color.

• Ensure that none of the style buttons (Bold, Italic, Underline) are selected.

• Click the Left Alignment button.

Font

Size

Fill Color

Style buttons

Alignment buttons

Leading

Horizontal Scale
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3 With the I-beam pointer, click once in the middle of the canvas. 

An empty text block is created. 

The hollow circle in the upper right corner of the text block indicates that the text block is 
auto-sizing. An auto-sizing text block in Fireworks adjusts its width based on the longest line of 
text in the block.

4 Type Vintage in the text block.

The width of the text block expands as you type.

5 Click once outside the text block to apply your text entry.

The text block remains selected, and the Text tool is still the selected tool. The hollow circle 
on the text block is no longer visible. This indicator is visible only when you are entering or 
editing text.

6 Choose the Pointer tool and drag the text to position it as shown in the following illustration. 

7 Click outside the text block to deselect it, and choose the Text tool again.

8 In the Property inspector, choose Arial as the font and 12 as the font size.

9 Click on the canvas again, somewhere beneath the text block you just created, and type 
CLASSIC RENTALS in uppercase letters.

10 Choose the Pointer tool to apply the text entry.

Switching to another tool in the Tools panel applies text entries and edits just like clicking 
outside a text block does. Pressing the Esc key will achieve the same result.

Auto-sizing indicator
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11 Drag the new text block to position it just beneath the Vintage text block, as shown in the 
following illustration.

12 Click outside the text block to deselect it.

Create the body text

Next you’ll create two text blocks that make up the body text for this ad.

1 Choose the Text tool.

2 This time, instead of just clicking on the canvas, drag to draw a marquee with the I-beam pointer, 
as shown in the following illustration.

A text block appears. The hollow square in the upper right corner indicates that the text block is 
a fixed-width text block, defined by the marquee you drew. Fixed-width text blocks retain the 
width you specify no matter how much text you type. The hollow corner handle is a toggle. 
Double-clicking it will toggle a text block between auto-sizing and fixed-width.

3 Type the following text without entering any line breaks as you type:

Indulge yourself by traveling in a Vintage classic automobile, with a chauffeur to whisk you to 
any destination.
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Tip: If you are viewing this tutorial online, you can simply copy and paste the text above into the text block in 
Fireworks. 

The text flows into the text block you created. The text block grows vertically but not 
horizontally.

4 Choose the Pointer tool and click outside the text block to deselect it. Then choose the Text 
tool again.

5 In the Property inspector, click the Fill Color box and choose white as the text color.

6 Click in the lower left corner of the canvas.

A new text block appears on top of the blue rectangle.

7 Type the following in uppercase letters without entering any line breaks:

SPORTS - LUXURY - CONVERTIBLE - LIMOUSINE - ANTIQUE - NEO-CLASSIC - 
EXOTIC - ROADSTER

Tip: If you are viewing this tutorial online, you can simply copy and paste the text above.

8 Choose the Pointer tool and reposition the text block as shown below.

Any text you create in Fireworks can be edited as you would edit text in a word processor. To edit 
text, simply double-click a text block with the Pointer tool, highlight the text you want to change, 
and type over it. Or click the I-beam pointer anywhere in the text block to add new text.
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Set text properties

Now that the text blocks have been created, you’ll use the Property inspector to change various 
text properties.

1 Select the Vintage text block.

Properties for the text block appear in the Property inspector. These properties are similar to 
those displayed when the Text tool is selected.

2 In the Property inspector, do the following:

• Choose Smooth Anti-Alias from the Anti-Aliasing Level pop-up menu, if it’s not already selected. 
Anti-aliasing smooths text edges to make text characters appear cleaner and more readable.

In general, serif fonts such as Times New Roman look best if set to Smooth Anti-Alias when 
their size is greater than 45 points. Similarly, sans serif fonts such as Arial look best if set to 
Smooth Anti-Alias when their size is greater than 32 points.

Tip: The term serif refers to the tiny lines (often referred to as “feet”) attached to text characters of fonts such as 
Times New Roman. Arial is considered a sans serif font because its text characters do not contain serifs.

• Set the Horizontal Scale option in the Property inspector to 89%, and press Enter. 

The characters in the Vintage text block become thinner. Horizontal Scale stretches or shrinks 
the characters in selected text horizontally. The default setting is 100%. Anything greater will 
stretch text horizontally, and anything less will decrease its width. 

3 Drag the Vintage text block so that it is positioned as shown in the following illustration. 

4 Select the Classic Rentals text block.

5 In the Property inspector, do the following:

• Click the Fill Color box, enter FF6600 as the color value, and press Enter.

• Click the Bold button.

• Choose Crisp Anti-Alias from the Anti-Aliasing Level pop-up menu.

In general, sans serif fonts such as Arial look best if set to Crisp Anti-Alias when their size is 
between 12 and 18 points. Similarly, serif fonts look best if set to Crisp Anti-Alias when their 
size is between 24 and 32 points.
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6 Drag the text block to reposition it as shown below. 

7 Select the Indulge text block.

8 In the Property inspector, do the following:

• Set the font size to 13.

• Choose black as the text color.

• Click the Right Alignment button.

• Choose Crisp Anti-Alias from the Anti-Aliasing Level pop-up menu.

• Set the Horizontal Scale option to 88%.

• Set the Leading option to 150%, and press Enter. Leading sets the space between lines of text. 
Normal leading for text is 100%. Anything above 100% increases the space between lines, and 
anything lower moves lines closer together.

9 Drag one of the text block’s corner handles to resize it, so that the text flows as shown below. If 
necessary, drag the entire text block to reposition it as well. 

10 Select the text block at the bottom of the document.
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11 In the Property inspector, do the following:

• Set the font size to 13.

• Choose Crisp Anti-Alias from the Anti-Aliasing Level pop-up menu.

• Set the Horizontal Scale option to 75%, and press Enter.

12 Reposition the text block if necessary.

Add a drop shadow

You can apply Live Effects to text. Here you’ll add a drop shadow to the Vintage text using the 
Live Effects controls in the Property inspector.

1 Select the Vintage text block.

2 Click the Add Effects button in the Property inspector. Choose Shadow and Glow > 
Drop Shadow from the Effects pop-up menu.

Options for the new effect appear in a pop-up window.

3 Enter 5 for Distance and 60% for Opacity. Click outside the pop-up window to close it.

A drop shadow effect is added to the Vintage text block.

4 Click an empty area of the document window to deselect the text block.

Export the document
You’ve created a vector object and edited its properties, imported a bitmap image and made 
modifications to its pixels, and created and formatted text. You are ready to optimize and export 
the document.

Optimize the graphic

Before you export any document from Fireworks, you should always optimize it. Optimizing 
ensures that a graphic is exported with the best possible balance of compression and quality.

1 Do one of the following to open the Optimize panel if it isn’t already open:

• Choose Window > Optimize.

• If the panel is minimized on the right side of the screen, click the expander arrow to view the 
entire panel.
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2 Choose JPEG – Better Quality from the Settings pop-up menu.

The options in the panel change to reflect the new setting.

These settings can be changed, but for this tutorial you will use the default settings.

3 Click the Preview tab near the top of the document window.

The Preview tab displays your document as it will appear when exported with the current settings.

At the upper right of the window, Fireworks displays what the file size will be for the exported 
file and the estimated time it will take to display the graphic when it is viewed on the web.

File size

Download time
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Export the graphic

You’ve optimized your graphic, so now you’re ready to export it as a JPEG file.

1 Choose File > Export.

The Export dialog box opens.

The filename listed has a .jpg extension. Fireworks chose this file format because you selected it 
in the Optimize panel.

2 Navigate to the Tutorials folder on your desktop, and browse to Tutorial1/Export.

3 Ensure that the Save As Type (Windows) or Save As (Macintosh) pop-up menu reads Images 
Only, and click Save.

The JPEG file is exported to the location you specified.

Remember that the PNG file is your source file, or working file. Although you’ve exported 
your document in JPEG format, you also must save the PNG so any changes that you’ve made 
will be reflected in the source file as well.

4 Choose File > Save to save the changes to the PNG file.

5 Choose File > Close.

View the exported document

The new file created during the export process is located in the folder you specified.

1 In Fireworks, choose File > Open and browse to the Export folder.

Fireworks created a file in this location called vintage.jpg.
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2 Select vintage.jpg and click Open.

The graphic opens in a new document window in Fireworks. In the Layers panel, all your 
objects have been flattened. When objects are flattened, they merge into a single object and are 
uneditable as separate objects. 

The Property inspector displays properties for a bitmap. All the Live Effects and other attributes 
you applied using the Property inspector are no longer available for the selected bitmap.

The document looks this way because Fireworks had to flatten the image and all its properties 
when you chose to export it to JPEG format. However, you still have your source PNG file, so 
if you need to do more work on the design, you can always open the PNG file and all the 
objects will still be editable.

3 Choose File > Open and select vintage.png in the Tutorial1 folder. Click Open.

In the Layers panel, all your objects are again available as separate objects. Each object is 
editable, along with its properties.

4 Click on each object.

The Property inspector displays the various options for each object you select.

5 Select the Vintage text on the canvas. 

The Drop Shadow Live Effect for this text object appears in the Property inspector.

You can now see the benefit of using a Fireworks PNG as your source file. You can make 
changes to a document and it always remains editable, even if you choose to export the 
document to another format such as JPEG.


